Hello everyone,

As we saw in https://android-developers.googleblog.com/2017/12/improving-app-security-and-performance.html

2019 onwards: Each year the targetSdkVersion
requirement will advance. Within one year following each Android dessert release, new apps and app updates will need to the corresponding API level or higher.”

Does anybody heard about exact dates when and which api level will be the next targetSdk? 27 or 28?
Maybe it was done once (for instance because of issue in Android) or rather will be repeating every year?



Source link
thanks you RSS link
( https://www.reddit.com/r//comments/afuvfa/minimum_target___in__/)

LEAVE A REPLY

Please enter your comment!
Please enter your name here